Home > Microsoft > Windows 7: “Es ist ein Problem mit dem Akku aufgetreten”

Windows 7: “Es ist ein Problem mit dem Akku aufgetreten”

Ich hatte letzte Woche auf einmal einen Fehler mit meinem Laptop-Akku unter Windows 7. Es hieß auf einmal unten rechts in der Statusanzeige zum Akkustand:

"Es ist ein Problem mit dem Akku aufgetreten. Dies führt möglicherweise dazu, dass der Computer plötzlich heruntergefahren wird."
sowie
"Sie sollten den Akku austauschen."

Des weiteren blinkte ein rotes Kreuz über dem Akku-Symbol. Eigentlich soll dieses ein Feature von Windows 7 sein um alte oder kaputte Akkus zu identifizieren und die User zum Akkutausch zu bewegen. Leider sind auch neue Akkus (bzw. auch relativ neue Akkus) von betroffen und die Akkulaufzeit wird dadurch unterirdisch schlecht. Die Stromsparfunktion greift einfach nicht mehr.

Meist liegt das Problem darin, dass die Akkutreiber eigentlich nicht für Windows 7 ausgelegt sind. Dazu soll folgendes Workaround helfen:

1. Sollte man versuchen die aktuellsten Treiber vom Notebook Hersteller zu installieren.

2. Man sollte die aktuellste BIOS-Version von eurem Laptop installieren. Wenn Ihr euch damit nicht auskennt, sucht euch einen, der es kann. Ein BIOS-Update ist nicht auf die leichte Schulter zu nehmen und bei falscher Durchführung kann euer Laptop (bzw. euren BIOS-Chip) chronisch geschädigt sein. Heißt: “Er fährt einfach nicht mehr hoch”

3. Sollte auch das nicht helfen macht weiter mit Drittens.

Zuerst müsst Ihr dazu die Akku-Kontrolle in der Systemsteuerung deaktivieren. Es kann dabei sein, dass bei euch ein anderer Treibername verwendet wird als bei mir im Beispielbild. Wenn Ihr nicht wissen solltet, was deaktiviert werden sollte, deaktiviert einfach alle Unterpunkte unter Akkus.

Akku_deaktivieren 
Danach ist warten angesagt: Ihr müsst das Notebook laufen lassen bis zu völligen Entladung (nicht vergessen: ein Laptop kann sich nur entladen, wenn er nicht am Stromnetz hängt 😉 ). Dabei müsst Ihr die Akkukontrolle im Gerätemanager natürlich weiterhin deaktiviert lassen.

Nachdem das Notebook vollständig entladen ist, ladet Ihr das Notebook wieder auf (bei den meisten Laptops sollten zwei Stunden reichen).

Zum Schluss geht Ihr wieder in den Gerätemanager und schaltet die Akkukontrolle wieder ein.

Akku_aktivieren

Danach sollte das Problem nicht mehr auftreten. Wenn doch, ist der Akku höchstwahrscheinlich wirklich defekt.

Ich hoffe ich konnte euch mit dieser Hilfe die Windows 7 Welt ein wenig erleichtern. Wenn ja: Über nette Kommentare freue ich mich immer.

KategorienMicrosoft Tags: , ,
  1. Alex
    8. August 2010, 17:28 | #1

    Dieses Problem hat mich schon lange bei meinem Laptop gestört. Vielen Dank für diese einfache Lösung! 😉

  2. 9. August 2010, 10:56 | #2

    Freut mich, dass ich helfen konnte 🙂

  3. Florian
    9. August 2010, 18:36 | #3

    Hallo
    ich versuche gerade diese Methode, da bei mir das Problem auftritt, seit ich einen neuen Akku verwende, also seit heute morgen.
    Wenn ich das Gerät nach dem Entladevorgang auflade, soll das Gerät dann an sein oder aus?

    Grüße
    Florian

  4. 9. August 2010, 18:59 | #4

    Hallo Florian,

    ich habe meinen Laptop damals beim Laden aus gelassen. Ob es auch im An-Zustand geht weiß ich leider nicht. Also meine Empfehlung: Lasse den Laptop beim laden aus!

    Mfg
    Sascha

  5. Florian
    11. August 2010, 09:36 | #5

    Hallo,
    bei mir hat es leider nicht funktioniert.
    warum sollte dieser Vorgang, sprich den Akku komplett leer machen und dann im ausgeschalteten Zustand weder aufladen eigentlich funktionieren, wenn Windows eigentlich davon nichts mitbekommt, außer dass einmal plötzlich der Strom weg war und dann die Batterie wieder voll ist.
    Habe ich irgendeinen Schritt vergessen, den ich nicht fü selbst verständlich halte?

    Ich habe das Gerät sogar zweimal dieser Prozedur unterzogen:
    Leermachen (im Bios laufen lassen
    Batterie raus und rein, anschalten und endgültig leer machen
    im ausgeschalteten Zustand aufladen
    im Bios starten, leer machen (wie vorher)
    aufladen, anschalten, und die Kontrolle aktivieren

    Keine Änderung
    (EEE PC 1000H mit neuem 13000mAh Ersatzakku)

    Vielleicht kann jemand helfen

    Gruß
    Florian

  6. Florian
    11. August 2010, 09:48 | #6

    Zur Ergänzung,
    genau so wie oben beschrieben, habe ich es davor auch schon versucht.
    mfg Florian

  7. Geronemo
    4. März 2011, 23:42 | #7

    Hat leider nicht geklappt

  8. Ayehel
    10. April 2011, 09:03 | #8

    Hat bei mir auch nicht funktioniert.

  9. 10. April 2011, 11:45 | #9

    Das Problem ist, dass es nicht immer funktioniert. Es ist ein Lösungsansatz unter mehreren. Bei einigen hat es (wie man in den Kommentaren lesen kann) funktioniert, bei anderen nicht. Ich würde auch mal versuchen die ganze Zusatzsoftware, die bei einigen Laptops mitgeliefert und in die Akkusteuerung eingreifen, runterzuwerfen und nur noch die Windowsboardmittel zu nutzen.

    Mfg

  10. Matthias
    26. Oktober 2011, 15:46 | #10

    Hallo Leute, bei mir war es ein Toshiba Tecra A10,JG 2009, nach Upgrade von Vista auf Win7 Prof. vor 3 Monaten kam vor 5 Tagen dieselbe Nachricht. Danke an Sascha für den Tipp mit dem deaktivieren/runterfahren und nach Neustart aktivieren. Klappt bei mir prima! Batterie musste nicht mal entladen werden. Ich habe CHF 160.- gespart. Danke, super so ein Forum.

  11. iRaZzoR
    25. Dezember 2011, 13:20 | #11

    Hallo erstmal 🙂 …

    Ich hab’s genauso gemacht wie du’s vorgegeben hast, BIOS – den neuesten Treiber etc. Akkus – Unterpunkte deaktiviert und entladen lassen. Dann wieder knapp zwei Std. laden lassen und als ich ihn hochgefahren habe, war wieder dieses dreckige rote Kreuz neben der Akku Anzeige. Mich nervt es nur das ich zwar alles andere machen kann, Musik hören, chatten, rumsurfen, Videos / Filme angucken aber NUR KEINE SPIELE mehr spielen, ohne das sich nach 10-15 Minuten der Laptop von alleine runterfährt, dabei ist der Laptop gerade mal 1 1/2 Jahre alt und in guten Zustand… By the way, ist’n Toshiba Satellite P500 PSPGSE Modell. Muss wohl oder übel ’nen neuen Akku besorgen. Trotzdem danke für deine Bemühung Sascha.

    mfG iRaZzoR

  12. 25. Dezember 2011, 23:32 | #12

    Wie gesagt, manchmal ist der Akku leider wirklich im Arsch. Da kann auch die beste Beschreibung nicht mehr helfen. Tut mir wirklich Leid, aber die Funktion ist eingeführt worden um kaputte Akkus zu identifizieren und auszutauschen. Dir trotz alle dem ein restliches schönes Weihnachtsfest.

  13. mond
    23. Juni 2012, 22:54 | #13

    vielen dank! hat funktioniert.

  14. finali
    27. September 2012, 11:01 | #14

    Grandioser Workaround!!!
    Erstmal ist dieses depremierende rote Kreuz weg und mein Akku hält nie dagewesene drei Stunden… das hat er nicht einmal bei Auslieferung geschafft.

  15. admin
    27. September 2012, 22:43 | #15

    Freut mich da geholfen zu haben. 🙂 Da weiß man wieder warum man überhaupt bloggt. 😉

  16. Marcus
    30. September 2012, 12:26 | #16

    Vielen Dank !

  17. Furkan
    1. Januar 2013, 14:52 | #17

    Hey ich habe den Samsung R540 07 und schaffe es nicht den Bios oder den Treiber des Computers zu updaten . Der 3. Punkt hilft bei mir nicht …
    Könnte einer mir helfen diesen Fehler zu beheben ? Also mit dem Treiber etc.

  18. admin
    1. Januar 2013, 16:42 | #18

    Bei BIOS Updates lässt sich eine Menge verkehrt machen. Ich würde den Computer jemanden geben, der sich mit so etwas auskennt.

  19. Furkan
    1. Januar 2013, 17:23 | #19

    Deswegen will ich ja das mit jemand dabei hilft … Hab ekeine Kollegen der sihc damit auskennt . Und 30 Euro für einen Update will ich auch nicht ausgeben…

  20. Furkan
    1. Januar 2013, 17:55 | #20

    Habe den Samsung R540-JT07DE kann jemand den Treiber update hier hin posten ?

  21. Frank
    14. Februar 2013, 15:41 | #21

    vielen Dank. hat super funktioniert!

  22. U.
    13. Juli 2013, 06:34 | #22

    Kann mich nur anschließen: Vielen Dank, hat super funktioniert! Echt toll!

  23. admin
    14. Juli 2013, 14:57 | #23

    Super, das freut mich! 🙂

  24. N.
    3. Januar 2015, 11:18 | #24

    Hallo,
    vielen Dank für diese online-Hilfe.
    Ich habe NULL Kenntnisse für ein PC-Leben, bin reiner Anwender, daher habe ich nur Schritt 1 und dann Schritt 3 gemacht. Mein Akku hatte beim Auftauchen des Problems noch immer 4 Stunden Lebensdauer, weshalb ich einen Defekt schon im Vorfeld ausschloss. Ein Austausch hätte mich sehr geärgert. Nun hat sich das Problem Dank Deiner Hilfe erledigt. War ganz einfach, selbst für einen Anfänger!

  25. Martin
    11. Mai 2015, 15:42 | #25

    Hallo,
    Danke für die Anleitung. Ich habe Punkt 3 ausgeführt und es hat auf Anhieb geklappt. Ich habe einen Toshiba C 670. Jetzt läuft der Akku wieder und sogar 30 min. mehr wie vorher.
    Nochmals großes Dankeschön!!!!

  26. feliti
    13. November 2016, 23:39 | #26

    Hallo ,
    super …vielen dank für die genaue und nachvollziehbare Anleitung. Nachdem ich wie in Punkt 3 beschrieben vorgegangen bin funktioniert der Accu unseres Medion S5612 unter win 7 unlimitit wieder ohne Probleme.

  1. Bisher keine Trackbacks