Home > Microsoft > Anzeigeprobleme mit Lenovo M58 und Internet Explorer 10

Anzeigeprobleme mit Lenovo M58 und Internet Explorer 10

Vor ein paar Tagen haben mir ein paar Kollegen berichtet, dass seit dem Bereitstellen des Internet Explorer 10 für Windows 7 auf dem Lenovo M58 auf einigen Webseiten (insbesondere die MySite von SharePoint) Anzeigeprobleme bestehen. Teile der Webseite werden völlig verpixelt oder verschoben angezeigt. Dies war mit vorherigen Browsern (Internet Explorer 8 oder Internet Explorer 9) oder anderen Browsern nicht der Fall. Nach kurzer Analyse konnte ein alter Videokartentreiber als Problem identifiziert werden. Nach der Installation des neusten Videokartentreibers war das Problem auch sofort gelöst. Ob das Problem mit alten Videokartentreibern und dem Internet Explorer 10 auch auf anderen Maschinen besteht, kann ich euch leider nicht sagen, aber ich gehe davon aus. Nun fragt ihr euch bestimmt auch, was hat denn bitte die Grafikkarte / der Grafikkartentreiber mit dem Internet Explorer zu tun? Seit IE9 und insbesondere seit IE10 werden einige Berechungsprozesse vom IE auf die Grafikkarte ausgelagert um die Surfgeschwindigkeit zu erhöhen. Diese Neuerung bringt einige Vorteile wie schnelleres Surfing mit sich, kann aber ebenso negative Auswirkungen wie Bluescreens nach sich ziehen. Also wenn ihr in nächster Zeit auf einigen Webseiten Anzeigeprobleme haben solltet, bei der Installation des IE10 ein Bluescreen entsteht oder der IE10 erst gar nicht installiert, updatet doch zu aller Erst euren Grafikkartentreiber.

KategorienMicrosoft Tags:
  1. Bisher keine Kommentare
  1. Bisher keine Trackbacks